Notifications

Philips FV930: spectrum analyzer geeft signaal aan bij stiltes op hoogste frequenties  

  RSS

blackpanther
(@blackpanther)
New Member
Joined: 2 months ago
Posts: 3
27/12/2019 2:13 am  

Onlangs een FV930 op de kop getikt. Apparaat ziet er uit als nieuw, echter het volgende doet zich voor. Wanneer er geen signaal wordt weergegeven geven de frequentiebanden 2,5, 6,3 en 15 kHz na een tijdje signaal (ruis?) aan. bij 15 kHz loopt dit op tot 0 dB in het display. Zodra er weer signaal is verdwijnt de "ruis". Met de hoofdtelefoon geluisterd, maar ik hoor bij het oplopen van de weergave geen verhoogd ruisniveau.

Er lijkt een soort automatic gain control op te zitten voor de weergave. Wanneer ik vanuit stilte een muziekstuk met een zacht intro start geeft de spectrum analyzer een hoger geluidsniveau weer op alle frequentiebanden dan wanneer ik hetzelfde muziekstuk start vlak nadat er een ander (hard) muziekstuk heeft gespeeld.

Ergo, de vraag: hebben alle FV930's dit verschijnsel? Het komt op mij vreemd over.

This topic was modified 2 months ago by blackpanther

Quote
herman
(@herman)
Noble Member
Joined: 15 years ago
Posts: 2041
27/12/2019 12:48 pm  

Heb ergens zon ding ook staan, ik zal eens gaan testen een dezer dagen want ik vind het ook raar. Jouw aanname is logisch. Dan zou je inderdaad gelijk hebben met die gain control. Op zich wel te begrijpen als je als ontwerper wilt dat de analyzer lekker vaak wat weergeeft.


ReplyQuote
blackpanther
(@blackpanther)
New Member
Joined: 2 months ago
Posts: 3
27/12/2019 9:39 pm  

Het viel me ook op dat onafhankelijk van de bron, er altijd frequentiebanden zijn die maximaal uitslaan, ook bij zachter opgenomen cassettes of LP's. Bij de FA787, die ook een spectrum analyzer heeft, gebeurt dat niet. Bronnen die zachter zijn slaan daar ook daadwerkelijk minder ver uit.

Op zich zou een AGC te begrijpen zijn maar het is wel vreemd om in rust ruis in beeld te krijgen.

Ben benieuwd wat die van jou doet!

 


ReplyQuote
herman
(@herman)
Noble Member
Joined: 15 years ago
Posts: 2041
30/12/2019 10:46 pm  

Heb er twee uit de opslag gehaald en geprobeerd op 800 hz, 400 mv.
Wat opvalt is dat het display zich langzaam op de sterkte instelt, dan zou het automatische effect dus normaal zijn.
Verder is op de foto de bovenste equalizer niet helemaal in orde, iets met de powerknop want die klikt niet lekker.
Daarbij valt op als ik hem indruk dat het display dan wel uitslaat. Daar zit dus kennelijk een resetcontact op de schakelaar.
Iets  wat ik snel even wilde bekijken maar die krengen zitten niet met torx10 maar met torx9 dicht.
Nou ja volgende keer dan maar. Wel een interessant dingetje want die onderste lijkt dat op gevoel niet te
hebben. (de onderste is nieuwer) Deze geeft inderdaad iets hoger aan op 15kHz

This post was modified 2 months ago 4 times by herman

ReplyQuote
Share: